Skip to content

Installation

A transcribed video walkthrough

Pre-requisites

csvcubed requires a modern version of python, for those who do not have a python environment or package manager, please see the installing python guide before proceeding.

Installing csvcubed

csvcubed is on pypi.org, Python's main package repository. Installation can be done with your favoured python package manager like pip.

run this command in your terminal

pip install csvcubed

That's it, let the installation happen.

There are two sub-commands:

Next

The next step is to design your CSV.